<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Town Of Sullivan&#8217;s Island Design Review Board-SPECIAL MEETING- May 14, 2021 &#8211; The Island Eye News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Feed" href="https://islandeyenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Comments Feed" href="https://islandeyenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Town Of Sullivan&#8217;s Island Design Review Board-SPECIAL MEETING- May 14, 2021 Comments Feed" href="https://islandeyenews.com/town-of-sullivans-island-design-review-board-special-meeting-may-14-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/islandeyenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://islandeyenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://islandeyenews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://islandeyenews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='add-style-css'  href='https://islandeyenews.com/wp-content/plugins/lwd-125x125-ad-widget/css/style.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://islandeyenews.com/wp-content/plugins/wp125/wp125.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://islandeyenews.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://islandeyenews.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://islandeyenews.com/wp-content/themes/graphene/style.css?ver=2.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://islandeyenews.com/wp-content/themes/graphene/responsive.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://islandeyenews.com/wp-content/themes/graphene/blocks.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://islandeyenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/islandeyenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.6'></script>
<![endif]-->
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/islandeyenews.com","ajaxurl":"https:\/\/islandeyenews.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/islandeyenews.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/graphene.js?ver=2.7.6'></script>
<link rel='https://api.w.org/' href='https://islandeyenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://islandeyenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://islandeyenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Isle Of Palms Connector' href='https://islandeyenews.com/isle-of-palms-connector/' />
<link rel='next' title='East Cooper Community Outreach Encourages Neighborhoods To Hold Supply Drives' href='https://islandeyenews.com/east-cooper-community-outreach-encourages-neighborhoods-to-hold-supply-drives/' />
<meta name="generator" content="WordPress 5.4.5" />
<link rel="canonical" href="https://islandeyenews.com/town-of-sullivans-island-design-review-board-special-meeting-may-14-2021/" />
<link rel='shortlink' href='https://islandeyenews.com/?p=29567' />
<link rel="alternate" type="application/json+oembed" href="https://islandeyenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fislandeyenews.com%2Ftown-of-sullivans-island-design-review-board-special-meeting-may-14-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://islandeyenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fislandeyenews.com%2Ftown-of-sullivans-island-design-review-board-special-meeting-may-14-2021%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">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</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/islandeyenews.com\/town-of-sullivans-island-design-review-board-special-meeting-may-14-2021\/","publisher":{"@type":"Organization","name":"The Island Eye News"},"headline":"Town Of Sullivan&#8217;s Island Design Review Board-SPECIAL MEETING- May 14, 2021","datePublished":"2021-05-11T10:52:38+00:00","dateModified":"2021-05-11T10:52:40+00:00","description":"The Town of Sullivan's Island Design Review Board is holding a special meeting this Friday, May 14 at 9am to discuss 2220 I'On Avenue.","author":{"@type":"Person","name":"Admin"}}</script>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://islandeyenews.com/wp-content/uploads/2019/04/beachgrass3.jpg"); background-position: left top; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://islandeyenews.com/town-of-sullivans-island-design-review-board-special-meeting-may-14-2021/amp/"><meta name="avgthreatlabs-verification" content="44c00dea8171d2e7b13a1fb6f67afd5902787e0d" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5155896610037321",
    enable_page_level_ads: true
  });
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139162645-1"></script>

<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-139162645-1');

</script>

<center><a href="https://www.scdhec.gov/infectious-diseases/viruses/coronavirus-disease-2019-covid-19">
  <img src="https://islandeyenews.com/wp-content/uploads/2020/03/CoronavirusUpdates.png" alt="HTML tutorial" style="width:450x;height:200px;border:0;">
    </a></center>


		<style type="text/css" id="wp-custom-css">
			#menu-item-22981 {
background: red;
}


#menu-item-23105 {
background: green;
}

		</style>
		    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9353213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-29567 single-format-standard custom-background wp-embed-responsive layout-boxed three_col_center three-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix ">
                                            <div class="col-md-12 top-bar-items">
                            
                                                                                        	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://islandeyenews.com/feed/" title="Subscribe to The Island Eye News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/IslandEyeNews" title="Follow us on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/islandeyenews" title="Like us on Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
                                
                                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                                    <span class="sr-only">Toggle search form</span>
                                    <i class="fa fa-search-plus"></i>
                                </button>

                                <div id="top_search">
                                    <form class="searchform" method="get" action="https://islandeyenews.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                                    </div>
                                                        
                                                    </div>
                                    </div>
            

            <div id="header" class="row">

                <img src="https://islandeyenews.com/wp-content/uploads/2017/10/cropped-IEN-web-banner-1.jpg" alt="The Island Eye News" title="The Island Eye News" width="1170" height="198" />                
                                                                </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://islandeyenews.com" title="Go back to the front page">                                The Island Eye News                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-16785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16785"><a href="https://islandeyenews.com/">Home</a></li>
<li id="menu-item-16765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16765"><a href="https://islandeyenews.com/category/sullivans-island-town-council-2/">Sullivans Island Town Council</a></li>
<li id="menu-item-29011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29011"><a href="https://islandeyenews.com/category/sullivans-island-election/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Sullivan&#8217;s Island Election <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-29327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29327"><a href="https://islandeyenews.com/april-13-sullivans-island-candidates-forum/">April 13 Sullivan&#8217;s Island Candidates Forum</a></li>
</ul>
</li>
<li id="menu-item-16766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16766"><a href="https://islandeyenews.com/category/isle-of-palms-city-council-2/">Isle Of Palms City Council</a></li>
<li id="menu-item-26742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26742"><a href="https://islandeyenews.com/category/iopelection/">IOP Election</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><a href="https://islandeyenews.com/category/letters-to-the-editor-and-op-eds/">Letters</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><a href="https://islandeyenews.com/category/sullivans-island-elementary-school/">SIES</a></li>
<li id="menu-item-16781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16781"><a href="https://islandeyenews.com/category/online-issues/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown" data-delay="0">Online Issues <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-29043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29043"><a href="https://islandeyenews.com/2021-online-issues/">2021 Online Issues</a></li>
	<li id="menu-item-26956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26956"><a href="https://islandeyenews.com/2020-online-issues/">2020 Online Issues</a></li>
	<li id="menu-item-25438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25438"><a href="https://islandeyenews.com/2019-online-issues/">2019 Online Issues</a></li>
	<li id="menu-item-24557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24557"><a href="https://islandeyenews.com/2018-online-issues/">2018 Online Issues</a></li>
	<li id="menu-item-21510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21510"><a href="https://islandeyenews.com/2017-online-issues/">2017</a></li>
	<li id="menu-item-18442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18442"><a href="https://islandeyenews.com/010116-2/">2016</a></li>
	<li id="menu-item-16773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16773"><a href="https://islandeyenews.com/2015-online-issues/">2015</a></li>
	<li id="menu-item-16777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16777"><a href="https://islandeyenews.com/2014-online-issues/">2014</a></li>
	<li id="menu-item-16776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16776"><a href="https://islandeyenews.com/2013-online-issues/">2013</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16775"><a href="https://islandeyenews.com/2012-online-issues/">2012</a></li>
	<li id="menu-item-16774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16774"><a href="https://islandeyenews.com/2010-online-issues/">2010</a></li>
</ul>
</li>
<li id="menu-item-25707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25707"><a href="https://islandeyenews.com/where-to-maps-2018/">Where To Maps 2018</a></li>
<li id="menu-item-23485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23485"><a href="https://islandeyenews.com/category/on-the-water/">On The Water</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23486"><a href="https://islandeyenews.com/category/turtle-team/">Turtle Team</a></li>
<li id="menu-item-16779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16779"><a href="https://islandeyenews.com/contact-us/">Contact Us</a></li>
</ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-6 col-md-push-3">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://islandeyenews.com/isle-of-palms-connector/" rel="prev">Isle Of Palms Connector</a></p>			<p class="next-post col-sm-6"><a href="https://islandeyenews.com/east-cooper-community-outreach-encourages-neighborhoods-to-hold-supply-drives/" rel="next">East Cooper Community Outreach Encourages Neighborhoods To Hold Supply Drives</a> <i class="fa fa-arrow-circle-right"></i></p>					</div>
		        
<div id="post-29567" class="clearfix post post-29567 type-post status-publish format-standard hentry category-main-menu item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="post-date date alpha with-year">
            <p class="default_date">
            	<span class="month">May</span>
                <span class="day">11</span>
                	                <span class="year">2021</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Town Of Sullivan&#8217;s Island Design Review Board-SPECIAL MEETING- May 14, 2021			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						
<p>The Town of Sullivan&#8217;s Island Design Review Board is holding a special meeting this Friday, May 14 at 9am to discuss 2220 I&#8217;On Avenue. </p>


    <div class="pdf-emberd-area" style="display: block; overflow: hidden; min-height: 90px;">
        	<div id="buttons" style="margin-bottom:10px;">
	

	
		<a href="https://islandeyenews.com/wp-content/plugins/pdf-poster/pdfjs/web/viewer.php?file=https://islandeyenews.com/wp-content/uploads/2020/08/DRB-Speical-Meeting-Agenda-May-14-2021.pdf&#038;download=true&#038;print=false&#038;openfile=false"><button>View Fullscreen</button></a><br /><iframe width="100%" height="1122" src="https://islandeyenews.com/wp-content/plugins/pdf-poster/pdfjs/web/viewer.php?file=https://islandeyenews.com/wp-content/uploads/2020/08/DRB-Speical-Meeting-Agenda-May-14-2021.pdf&#038;download=true&#038;print=false&#038;openfile=false"></iframe>

	</div>

    </div>

<style>


.pdf-emberd-area{
    padding: 10px;
}

.wp-admin .doc-emberd-area:after {content: "";position: absolute;top: 0;left: 0;font-size: 12px;cursor: pointer;width: 100%; height: 100%;}
</style>

    								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>



            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		










	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/town-of-sullivans-island-design-review-board-special-meeting-may-14-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://islandeyenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='29567' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="clear"></div></form>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar2" class="sidebar sidebar-left widget-area col-md-3 col-md-pull-6">

	
    <div id="wp125-4" class="sidebar-wrap clearfix widget_wp125">
<h3>Ads</h3><div id="wp125adwrap_1c">
<div class="wp125ad even"><a href="index.php?adclick=83" title="Scott Millimet" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2020/08/scottMilli-3x2-ad-large-final-200x300.png" alt="Scott Millimet" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=85" title="Pat O\'Neil" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2020/08/PatInternetAd-e1619139287503.jpg" alt="Pat O\'Neil" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=80" title="Mary Alice Monroe" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2020/08/mary-alice-monroe_website-ad-Island-Eye_option1-e1618608223249.png" alt="Mary Alice Monroe" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=84" title="Simply Seniors" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2020/08/0001-scaled-e1618582845667.jpg" alt="Simply Seniors" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=57" title="SandDollar" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2013/11/IEN_SandDollar_WebAd.jpg" alt="SandDollar" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=24" title="Edward Jones, IOP" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2011/02/EdwardJones_iop.jpg" alt="Edward Jones, IOP" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=67" title="Fisher House" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2015/11/fisherhousead.jpg" alt="Fisher House" /></a></div>
<div class="wp125ad odd"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad even"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad even"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</div>    
        
    
</div><!-- #sidebar2 -->    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-3">

	
    <div id="linkcat-391" class="sidebar-wrap clearfix widget_links"><h3>Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://charlestonwaterkeeper.org/" target="_blank">Charleston Waterkeeper</a></li>
<li><a href="http://www.iop.net" title="The official website for the City of Isle of Palms." target="_blank">City of Isle of Palms</a></li>
<li><a href="http://deweesislandblog.com/" rel="acquaintance" title="News and events on Dewees Island" target="_blank">Dewees Island Blog</a></li>
<li><a href="http://www.nhc.noaa.gov/" title="Hurricane Tracker">Hurricane Tracker</a></li>
<li><a href="https://islandeyenews.com/?page_id=733" title="A map of short term rentals on the Isle of Palms">IOP Rentals Map</a></li>
<li><a href="http://www.scdot.org/getting/winterweather.aspx">SCDOT Winter Weather Resources</a></li>
<li><a href="https://ss2.climatecentral.org/#8/25.545/-80.453?show=satellite&#038;projections=1-K14_RCP85-Flood50pct&#038;level=10&#038;unit=feet&#038;pois=hide">Storm Surge</a></li>
<li><a href="http://sullivansisland.ccsdschools.com/home" title="One of two oceanside public schools in the United States, located on Sullivan&#8217;s Island." target="_blank">Sullivan&#039;s Island Elementary (SIES)</a></li>
<li><a href="http://www.sullivansisland-sc.com" title="The official website for the Town of Sullivan&#8217;s Island." target="_blank">Town of Sullivan&#039;s Island</a></li>
<li><a href="https://www.theswimguide.org/find/#32.6811090462699/-80.0970711164523/33.03007816716597/-79.1632332258273/11" target="_blank">Waterkeeper Swim Guide</a></li>

	</ul>
</div>
<div id="linkcat-10" class="sidebar-wrap clearfix widget_links"><h3>Our publications</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.islandconnectionnews.com" rel="me" title="The newspaper for Kiawah Island and Seabrook Island, SC" target="_blank"><img src="https://islandeyenews.com/wp-content/uploads/2014/07/cropped-ICmasthead-e1404413392332.jpg"  alt="Island Connection"  title="The newspaper for Kiawah Island and Seabrook Island, SC" /></a></li>
<li><a href="http://www.sipmagazinesc.com/" title="Our magazine for the Barrier Islands."><img src="https://islandeyenews.com/wp-content/uploads/2016/10/sipbanner-2-e1475464894227.jpg"  alt="SIP Magazine"  title="Our magazine for the Barrier Islands." /></a></li>

	</ul>
</div>
<div id="linkcat-9432" class="sidebar-wrap clearfix widget_links"><h3>Social Media</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/islandeyenews" target="_blank"><img src="https://evergrey.net/wp-content/uploads/2008/09/facebook-logo-small.jpg"  alt="Island Eye News Facebook"  /></a></li>
<li><a href="http://instagram.com/islandeyenews/" target="_blank"><img src="https://ambiently.files.wordpress.com/2013/05/instagram-logo-small1.jpg?w=604"  alt="Island Eye News Instagram"  /></a></li>
<li><a href="http://www.twitter.com/islandeyenews" target="_blank"><img src="https://www.rivieraguitars.com/resources/twitter_logo_small.jpg"  alt="Island Eye News Twitter"  /></a></li>

	</ul>
</div>
<div id="linkcat-3129" class="sidebar-wrap clearfix widget_links"><h3>Tide Tables</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=8665552">Breach Inlet Tide Charts</a></li>

	</ul>
</div>
<div id="linkcat-9433" class="sidebar-wrap clearfix widget_links"><h3>Weather Reports</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.wunderground.com/q/zmw:29451.2.99999" target="_blank">Dewees Island Weather</a></li>
<li><a href="http://www.wunderground.com/q/zmw:29451.1.99999">Isle Of Palms Weather</a></li>
<li><a href="http://www.wunderground.com/weather-forecast/US/SC/Sullivans_Island.html" target="_blank">Sullivan&#039;s Island Weather</a></li>

	</ul>
</div>
<div id="linkcat-2478" class="sidebar-wrap clearfix widget_links"><h3>Webcams</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.jammercam.com/" title="Check out the IOP surf live from the Windjammer" target="_blank">IOP Surf Cam</a></li>
<li><a href="http://www.511sc.org/#">IOP/Sullivan&#039;s Island Cameras</a></li>

	</ul>
</div>
<div id="text-5" class="sidebar-wrap clearfix widget_text"><h3>2019 Where to Maps</h3>			<div class="textwidget"><p>Islands</p>
<p><a href="https://islandeyenews.com/wp-content/uploads/2019/07/Islandforweb.pdf">
      <img src="https://islandeyenews.com/wp-content/uploads/2019/07/Islandforweb-page-0.jpg" width="200" height="127">
    </a>

<p>Mount Pleasant</p>
<a href="https://islandeyenews.com/wp-content/uploads/2019/07/MountPweb.pdf">
<img src="https://islandeyenews.com/wp-content/uploads/2019/07/MountPweb-page-0.jpg" width="200" height="127"></a>

</div>
		</div><div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="https://islandeyenews.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="text-9" class="sidebar-wrap clearfix widget_text"><h3>Sullivan&#8217;s Island Weather</h3>			<div class="textwidget"><iframe id="forecast_embed" type="text/html" frameborder="0" width="100%" src="https://forecast.io/embed/#lat=32.7632323 &lon=-79.8367511&name=Sullivan's Island"> </iframe></div>
		</div><div id="text-6" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p><span id="siteseal"><a href="https://seal.godaddy.com/getSeal?sealID=8yfslpp6pDZG84aasnhF8TvQjviNZdCPwGmh5lM3grhlnWafEV6mWRQkbHBP">https://seal.godaddy.com/getSeal?sealID=8yfslpp6pDZG84aasnhF8TvQjviNZdCPwGmh5lM3grhlnWafEV6mWRQkbHBP</a></span></p>
                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	<script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202119.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'71062095',post:'29567',tz:'-4',srv:'islandeyenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '71062095', '29567' ]);
</script>
</body>
</html>