<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Gardening And Giving &#8211; The Island Eye News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Feed" href="https://islandeyenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Comments Feed" href="https://islandeyenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Gardening And Giving Comments Feed" href="https://islandeyenews.com/gardening-and-giving/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/islandeyenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='add-style-css'  href='https://islandeyenews.com/wp-content/plugins/lwd-125x125-ad-widget/css/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://islandeyenews.com/wp-content/plugins/wp125/wp125.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://islandeyenews.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://islandeyenews.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://islandeyenews.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://islandeyenews.com/wp-content/themes/graphene/style.css?ver=2.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://islandeyenews.com/wp-content/themes/graphene/responsive.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://islandeyenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"https:\/\/islandeyenews.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://islandeyenews.com/wp-content/themes/graphene/js/graphene.js?ver=2.3.1'></script>
<link rel='https://api.w.org/' href='https://islandeyenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://islandeyenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://islandeyenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Making A Difference During The Holiday Season' href='https://islandeyenews.com/making-a-difference-during-the-holiday-season/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="https://islandeyenews.com/gardening-and-giving/" />
<link rel='shortlink' href='https://islandeyenews.com/?p=26974' />
<link rel="alternate" type="application/json+oembed" href="https://islandeyenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fislandeyenews.com%2Fgardening-and-giving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://islandeyenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fislandeyenews.com%2Fgardening-and-giving%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
#top-bar{background-color:#324667}.navbar, .navbar #header-menu-wrap, .navbar #header-menu-wrap {background: #324667}.navbar-inverse .nav > li > a {color: #D9DFFF}.navbar #header-menu-wrap .nav li:focus, .navbar #header-menu-wrap .nav li:hover, .navbar #header-menu-wrap .nav li.current-menu-item, .navbar #header-menu-wrap .nav li.current-menu-ancestor, .navbar #header-menu-wrap .dropdown-menu li, .navbar #header-menu-wrap .dropdown-menu > li > a:focus, .navbar #header-menu-wrap .dropdown-menu > li > a:hover, .navbar #header-menu-wrap .dropdown-menu > .active > a, .navbar #header-menu-wrap .dropdown-menu > .active > a:focus, .navbar #header-menu-wrap .dropdown-menu > .active > a:hover, .navbar #header-menu-wrap .navbar-nav>.open>a, .navbar #header-menu-wrap .navbar-nav>.open>a:focus, .navbar #header-menu-wrap .navbar-nav>.open>a:hover, .navbar .navbar-nav>.active>a, .navbar .navbar-nav>.active>a:focus, .navbar .navbar-nav>.active>a:hover {background: #D9DFFF}.navbar #header-menu-wrap .navbar-nav>.active>a, .navbar #header-menu-wrap .navbar-nav>.active>a:focus, .navbar #header-menu-wrap .navbar-nav>.active>a:hover, .navbar #header-menu-wrap .navbar-nav>.open>a, .navbar #header-menu-wrap .navbar-nav>.open>a:focus, .navbar #header-menu-wrap .navbar-nav>.open>a:hover, .navbar #header-menu-wrap .navbar-nav>.current-menu-item>a, .navbar #header-menu-wrap .navbar-nav>.current-menu-item>a:hover, .navbar #header-menu-wrap .navbar-nav>.current-menu-item>a:focus, .navbar #header-menu-wrap .navbar-nav>.current-menu-ancestor>a, .navbar #header-menu-wrap .navbar-nav>.current-menu-ancestor>a:hover, .navbar #header-menu-wrap .navbar-nav>.current-menu-ancestor>a:focus, .navbar #header-menu-wrap .navbar-nav>li>a:focus, .navbar #header-menu-wrap .navbar-nav>li>a:hover {color: #324667}.navbar #header-menu-wrap .nav ul li a, .navbar #header-menu-wrap .nav ul li a {color: #324667}.navbar #header-menu-wrap .nav .dropdown-menu li:hover > a, .navbar #header-menu-wrap .nav .dropdown-menu li.current-menu-item > a, .navbar #header-menu-wrap .nav .dropdown-menu li.current-menu-ancestor > a {color: #D9DFFF}.navbar #secondary-menu-wrap, .navbar-inverse .dropdown-submenu > .dropdown-menu {border-color:#2C2C2C}.navbar #secondary-menu > li > a {color: #FFFFFF}.navbar #secondary-menu-wrap .nav li:focus, .navbar #secondary-menu-wrap .nav li:hover, .navbar #secondary-menu-wrap .nav li.current-menu-item, .navbar #secondary-menu-wrap .nav li.current-menu-ancestor, .navbar #secondary-menu-wrap .dropdown-menu li, .navbar #secondary-menu-wrap .dropdown-menu > li > a:focus, .navbar #secondary-menu-wrap .dropdown-menu > li > a:hover, .navbar #secondary-menu-wrap .dropdown-menu > .active > a, .navbar #secondary-menu-wrap .dropdown-menu > .active > a:focus, .navbar #secondary-menu-wrap .dropdown-menu > .active > a:hover, .navbar #secondary-menu-wrap .navbar-nav>.open>a, .navbar #secondary-menu-wrap .navbar-nav>.open>a:focus, .navbar #secondary-menu-wrap .navbar-nav>.open>a:hover {background-color: #EEEEEE}.navbar #secondary-menu-wrap .nav .dropdown-menu li:hover > a, .navbar #secondary-menu-wrap .nav .dropdown-menu li.current-menu-item > a, .navbar #secondary-menu-wrap .nav .dropdown-menu li.current-menu-ancestor > a {color: #FFFFFF}#content {background-color: #E3E3E3}.post, .singular .hentry {background-color: #FFFFFF}.entry-footer {border-color: #E3E3E3}body, blockquote p {color: #2C2B2B}.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #1772AF}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a {color: #1772AF}a:focus, a:hover, .post-nav-top a:hover {color: #074D7C}.sticky {border-color: #DDEEFF}.sidebar .sidebar-wrap {background-color: #FFFFFF; border-color: #dbdbdb}.sidebar ul li {border-color: #E3E3E3}.btn, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top {background: #4F2D69; color: #FFFFFF}.page-title, .archive-title, .category-desc {color: #FFFFFF}#footer, .graphene-footer{background-color:#324667;color:#A2BDFB}#footer a, #footer a:visited {color: #EDF1FF}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.entry-content, .sidebar, .comment-entry{ color:#2C2B2B; }.carousel, .carousel .item{height:400px}@media (max-width: 767px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #1772AF }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://islandeyenews.com/wp-content/uploads/2019/04/beachgrass3.jpg"); background-position: left top; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://islandeyenews.com/gardening-and-giving/amp/"><meta name="avgthreatlabs-verification" content="44c00dea8171d2e7b13a1fb6f67afd5902787e0d" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5155896610037321",
    enable_page_level_ads: true
  });
</script>

<center><p>
<a href="https://www.nhc.noaa.gov/">
<img border="0" alt="hurricane" src="https://islandeyenews.com/wp-content/uploads/2019/08/Hurricane-Season-2019.png" width="500" height="300">
</a>
    </p></center>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139162645-1"></script>

<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-139162645-1');

</script>


		<style type="text/css" id="wp-custom-css">
			#menu-item-22981 {
background: red;
}


#menu-item-23105 {
background: green;
}

		</style>
	    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9353213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-26974 single-format-standard custom-background three_col_center three-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix ">

                            			<div id="profiles">	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="https://islandeyenews.com/feed/" title="Subscribe to The Island Eye News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/IslandEyeNews" title="Follow us on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/islandeyenews" title="Like us on Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
    </div>

                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                            <span class="sr-only">Toggle search form</span>
                            <i class="fa fa-search-plus"></i>
                        </button>

                        <div id="top_search">
                            <form class="searchform" method="get" action="https://islandeyenews.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                    </div>
                                        
                                    </div>
            
                        <div id="header" class="row">
                <img src="https://islandeyenews.com/wp-content/uploads/2017/10/cropped-IEN-web-banner-1.jpg" alt="" />            	
                                	       
                                
        		            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    
                    
                                    </div>

                <div class="collapse navbar-collapse" id="header-menu-wrap">
        			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-16785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16785"><a href="https://islandeyenews.com/">Home</a></li>
<li id="menu-item-16765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16765"><a href="https://islandeyenews.com/category/sullivans-island-town-council-2/">Sullivans Island Town Council</a></li>
<li id="menu-item-16766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16766"><a href="https://islandeyenews.com/category/isle-of-palms-city-council-2/">Isle Of Palms City Council</a></li>
<li id="menu-item-26742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26742"><a href="https://islandeyenews.com/category/iopelection/">IOP Election</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><a href="https://islandeyenews.com/category/letters-to-the-editor-and-op-eds/">Letters</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><a href="https://islandeyenews.com/category/sullivans-island-elementary-school/">SIES</a></li>
<li id="menu-item-16781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16781"><a href="https://islandeyenews.com/category/online-issues/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown">Online Issues <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-26956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26956"><a href="https://islandeyenews.com/2020-online-issues/">2020 Online Issues</a></li>
	<li id="menu-item-25438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25438"><a href="https://islandeyenews.com/2019-online-issues/">2019 Online Issues</a></li>
	<li id="menu-item-24557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24557"><a href="https://islandeyenews.com/2018-online-issues/">2018 Online Issues</a></li>
	<li id="menu-item-21510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21510"><a href="https://islandeyenews.com/2017-online-issues/">2017</a></li>
	<li id="menu-item-18442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18442"><a href="https://islandeyenews.com/010116-2/">2016</a></li>
	<li id="menu-item-16773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16773"><a href="https://islandeyenews.com/2015-online-issues/">2015</a></li>
	<li id="menu-item-16777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16777"><a href="https://islandeyenews.com/2014-online-issues/">2014</a></li>
	<li id="menu-item-16776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16776"><a href="https://islandeyenews.com/2013-online-issues/">2013</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16775"><a href="https://islandeyenews.com/2012-online-issues/">2012</a></li>
	<li id="menu-item-16774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16774"><a href="https://islandeyenews.com/2010-online-issues/">2010</a></li>
</ul>
</li>
<li id="menu-item-25707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25707"><a href="https://islandeyenews.com/where-to-maps-2018/">Where To Maps 2018</a></li>
<li id="menu-item-23485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23485"><a href="https://islandeyenews.com/category/on-the-water/">On The Water</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23486"><a href="https://islandeyenews.com/category/turtle-team/">Turtle Team</a></li>
<li id="menu-item-16779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16779"><a href="https://islandeyenews.com/contact-us/">Contact Us</a></li>
</ul>                    
        			                    
                                    </div>

                                
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                                
                <div id="content-main" class="clearfix content-main col-md-6 col-md-push-3">
                
	
	<div class="post-nav post-nav-top clearfix">
		<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://islandeyenews.com/making-a-difference-during-the-holiday-season/" rel="prev">Making A Difference During The Holiday Season</a></p>					</div>
	        
<div id="post-26974" class="clearfix post post-26974 type-post status-publish format-standard hentry category-main-menu tag-gardening tag-giving item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2020-01-09T15:31" />
            <p class="default_date">
            	<span class="month">Jan</span>
                <span class="day">09</span>
                	                <span class="year">2020</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Gardening And Giving			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						<p><span style="color: #000000;">By Betsy Cappelmann for Island Eye News </span></p>
<div id="attachment_26976" style="width: 320px" class="wp-caption aligncenter"><img class="size-full wp-image-26976" src="https://islandeyenews.com/wp-content/uploads/2020/01/Garden-Club-2.jpg" alt="" width="320" height="240" srcset="https://islandeyenews.com/wp-content/uploads/2020/01/Garden-Club-2.jpg 320w, https://islandeyenews.com/wp-content/uploads/2020/01/Garden-Club-2-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><p class="wp-caption-text">IOP Fire Station 1- Engineer Chris Fessos,Firefighters Jon Sezginalp, Lawrence<br />Dougherty and Steven Helm and Battalion Chief James Giddens, Jr.</p></div>
<p><span style="color: #000000;">Once again, the Isle of Palms Garden Club had its annual fundraiser selling wreaths and poinsettias.  Each year the club donates wreaths to public services.</span></p>
<p><span style="color: #000000;">This year the Garden Club decorated wreaths and trees to donate to MUSC as well as collecting stuffed animals to be donated to MUSC patients.</span></p>
<p><span style="color: #000000;"><em> Isle of Palms Garden Club holds a social at 6:30 p.m. and meeting at 7 p.m., September through May on the 3rd Thursday of the month at Isle of Palms Exchange Club. For more info call 843-886-9016.</em></span></p>
								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://islandeyenews.com/author/admin/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/18c3af2bad19a7702e352ab107e21f55?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/18c3af2bad19a7702e352ab107e21f55?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Admin</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:jennifer@luckydognews.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    

            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		









	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/gardening-and-giving/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://islandeyenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='26974' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="clear"></div>			</form>
			</div><!-- #respond -->
		</div>
    

            
  
    </div><!-- #content-main -->
    
        
<div id="sidebar2" class="sidebar sidebar-left col-md-3 col-md-pull-6">

	
    <div id="wp125-4" class="sidebar-wrap clearfix widget_wp125">
<h3>Ads</h3><div id="wp125adwrap_1c">
<div class="wp125ad even"><a href="index.php?adclick=80" title="Mary Alice Monroe" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2019/12/MAMNew-2-e1575908608474.png" alt="Mary Alice Monroe" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=57" title="SandDollar" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2013/11/IEN_SandDollar_WebAd.jpg" alt="SandDollar" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=75" title="Island Realty " rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2019/01/Banner-Ad.jpg" alt="Island Realty " /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=72" title="Fusion Capital " rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2018/07/2_2_Fusion-Capital_printad_5x7_JP-1-214x300.jpg" alt="Fusion Capital " /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=24" title="Edward Jones, IOP" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2011/02/EdwardJones_iop.jpg" alt="Edward Jones, IOP" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=67" title="Fisher House" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2015/11/fisherhousead.jpg" alt="Fisher House" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=76" title="Bergie Digital" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2019/05/everything300-e1557501674467.jpg" alt="Bergie Digital" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=77" title="Solid Memories" rel="nofollow"><img src="https://islandeyenews.com/wp-content/uploads/2019/06/Making-Affordable-Sculptors-Of-Your-Family-e1559507372828.png" alt="Solid Memories" /></a></div>
<div class="wp125ad even"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="https://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</div>    
        
    
</div><!-- #sidebar2 -->	
    
<div id="sidebar1" class="sidebar sidebar-right col-md-3">

	
    <div id="linkcat-391" class="sidebar-wrap clearfix widget_links"><h3>Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://charlestonwaterkeeper.org/" target="_blank">Charleston Waterkeeper</a></li>
<li><a href="http://www.iop.net" title="The official website for the City of Isle of Palms." target="_blank">City of Isle of Palms</a></li>
<li><a href="http://deweesislandblog.com/" rel="acquaintance" title="News and events on Dewees Island" target="_blank">Dewees Island Blog</a></li>
<li><a href="http://www.nhc.noaa.gov/" title="Hurricane Tracker">Hurricane Tracker</a></li>
<li><a href="https://islandeyenews.com/?page_id=733" title="A map of short term rentals on the Isle of Palms">IOP Rentals Map</a></li>
<li><a href="http://www.scdot.org/getting/winterweather.aspx">SCDOT Winter Weather Resources</a></li>
<li><a href="https://ss2.climatecentral.org/#8/25.545/-80.453?show=satellite&#038;projections=1-K14_RCP85-Flood50pct&#038;level=10&#038;unit=feet&#038;pois=hide">Storm Surge</a></li>
<li><a href="http://sullivansisland.ccsdschools.com/home" title="One of two oceanside public schools in the United States, located on Sullivan&#8217;s Island." target="_blank">Sullivan&#039;s Island Elementary (SIES)</a></li>
<li><a href="http://www.sullivansisland-sc.com" title="The official website for the Town of Sullivan&#8217;s Island." target="_blank">Town of Sullivan&#039;s Island</a></li>
<li><a href="https://www.theswimguide.org/find/#32.6811090462699/-80.0970711164523/33.03007816716597/-79.1632332258273/11" target="_blank">Waterkeeper Swim Guide</a></li>

	</ul>
</div>
<div id="linkcat-10" class="sidebar-wrap clearfix widget_links"><h3>Our publications</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.islandconnectionnews.com" rel="me" title="The newspaper for Kiawah Island and Seabrook Island, SC" target="_blank"><img src="https://islandeyenews.com/wp-content/uploads/2014/07/cropped-ICmasthead-e1404413392332.jpg"  alt="Island Connection"  title="The newspaper for Kiawah Island and Seabrook Island, SC" /></a></li>
<li><a href="http://www.sipmagazinesc.com/" title="Our magazine for the Barrier Islands."><img src="https://islandeyenews.com/wp-content/uploads/2016/10/sipbanner-2-e1475464894227.jpg"  alt="SIP Magazine"  title="Our magazine for the Barrier Islands." /></a></li>

	</ul>
</div>
<div id="linkcat-9432" class="sidebar-wrap clearfix widget_links"><h3>Social Media</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/islandeyenews" target="_blank"><img src="https://evergrey.net/wp-content/uploads/2008/09/facebook-logo-small.jpg"  alt="Island Eye News Facebook"  /></a></li>
<li><a href="http://instagram.com/islandeyenews/" target="_blank"><img src="https://ambiently.files.wordpress.com/2013/05/instagram-logo-small1.jpg?w=604"  alt="Island Eye News Instagram"  /></a></li>
<li><a href="http://www.twitter.com/islandeyenews" target="_blank"><img src="https://www.rivieraguitars.com/resources/twitter_logo_small.jpg"  alt="Island Eye News Twitter"  /></a></li>

	</ul>
</div>
<div id="linkcat-3129" class="sidebar-wrap clearfix widget_links"><h3>Tide Tables</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=8665552">Breach Inlet Tide Charts</a></li>

	</ul>
</div>
<div id="linkcat-9433" class="sidebar-wrap clearfix widget_links"><h3>Weather Reports</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.wunderground.com/q/zmw:29451.2.99999" target="_blank">Dewees Island Weather</a></li>
<li><a href="http://www.wunderground.com/q/zmw:29451.1.99999">Isle Of Palms Weather</a></li>
<li><a href="http://www.wunderground.com/weather-forecast/US/SC/Sullivans_Island.html" target="_blank">Sullivan&#039;s Island Weather</a></li>

	</ul>
</div>
<div id="linkcat-2478" class="sidebar-wrap clearfix widget_links"><h3>Webcams</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.511sc.org/#">IOP Connector Cam</a></li>
<li><a href="http://www.jammercam.com/" title="Check out the IOP surf live from the Windjammer" target="_blank">IOP Surf Cam</a></li>

	</ul>
</div>
<div id="text-5" class="sidebar-wrap clearfix widget_text"><h3>2019 Where to Maps</h3>			<div class="textwidget"><p>Islands</p>
<p><a href="https://islandeyenews.com/wp-content/uploads/2019/07/Islandforweb.pdf">
      <img src="https://islandeyenews.com/wp-content/uploads/2019/07/Islandforweb-page-0.jpg" width="200" height="127">
    </a>

<p>Mount Pleasant</p>
<a href="https://islandeyenews.com/wp-content/uploads/2019/07/MountPweb.pdf">
<img src="https://islandeyenews.com/wp-content/uploads/2019/07/MountPweb-page-0.jpg" width="200" height="127"></a>

</div>
		</div><div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="https://islandeyenews.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="text-9" class="sidebar-wrap clearfix widget_text"><h3>Sullivan&#8217;s Island Weather</h3>			<div class="textwidget"><iframe id="forecast_embed" type="text/html" frameborder="0" width="100%" src="https://forecast.io/embed/#lat=32.7632323 &lon=-79.8367511&name=Sullivan's Island"> </iframe></div>
		</div><div id="text-6" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="row">

    
    <div class="copyright-developer col-md-4  flip">
                    <div id="copyright">
                <p><span id="siteseal"><a href="https://seal.godaddy.com/getSeal?sealID=8yfslpp6pDZG84aasnhF8TvQjviNZdCPwGmh5lM3grhlnWafEV6mWRQkbHBP">https://seal.godaddy.com/getSeal?sealID=8yfslpp6pDZG84aasnhF8TvQjviNZdCPwGmh5lM3grhlnWafEV6mWRQkbHBP</a></span></p>
            </div>
        
                    <div id="developer">
                <p>
                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                </p>

                            </div>
            </div>
    
    </div><!-- #footer -->


</div><!-- #container -->

		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://islandeyenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.4',blog:'71062095',post:'26974',tz:'-4',srv:'islandeyenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '71062095', '26974' ]);
</script>
</body>
</html>