<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Leatherback Turtle Nests On Isle Of Palms &#8211; The Island Eye News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Feed" href="http://islandeyenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Comments Feed" href="http://islandeyenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Island Eye News &raquo; Leatherback Turtle Nests On Isle Of Palms Comments Feed" href="http://islandeyenews.com/leatherback-turtle-nests-on-isle-of-palms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/islandeyenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='add-style-css'  href='http://islandeyenews.com/wp-content/plugins/lwd-125x125-ad-widget/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://islandeyenews.com/wp-content/plugins/wp125/wp125.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://islandeyenews.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://islandeyenews.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='http://islandeyenews.com/wp-content/themes/graphene/style.css?ver=2.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='http://islandeyenews.com/wp-content/themes/graphene/responsive.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://islandeyenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://islandeyenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"http:\/\/islandeyenews.com\/wp-content\/themes\/graphene","isSingular":"1","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://islandeyenews.com/wp-content/themes/graphene/js/graphene.js?ver=2.3.1'></script>
<link rel='https://api.w.org/' href='http://islandeyenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://islandeyenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://islandeyenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‟Libraries Rock” This Summer' href='http://islandeyenews.com/libraries-rock-this-summer/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://islandeyenews.com/leatherback-turtle-nests-on-isle-of-palms/" />
<link rel='shortlink' href='http://islandeyenews.com/?p=24479' />
<link rel="alternate" type="application/json+oembed" href="http://islandeyenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandeyenews.com%2Fleatherback-turtle-nests-on-isle-of-palms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://islandeyenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fislandeyenews.com%2Fleatherback-turtle-nests-on-isle-of-palms%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
#top-bar{background-color:#324667}.navbar, .navbar #header-menu-wrap, .navbar #header-menu-wrap {background: #324667}.navbar-inverse .nav > li > a {color: #D9DFFF}.navbar #header-menu-wrap .nav li:focus, .navbar #header-menu-wrap .nav li:hover, .navbar #header-menu-wrap .nav li.current-menu-item, .navbar #header-menu-wrap .nav li.current-menu-ancestor, .navbar #header-menu-wrap .dropdown-menu li, .navbar #header-menu-wrap .dropdown-menu > li > a:focus, .navbar #header-menu-wrap .dropdown-menu > li > a:hover, .navbar #header-menu-wrap .dropdown-menu > .active > a, .navbar #header-menu-wrap .dropdown-menu > .active > a:focus, .navbar #header-menu-wrap .dropdown-menu > .active > a:hover, .navbar #header-menu-wrap .navbar-nav>.open>a, .navbar #header-menu-wrap .navbar-nav>.open>a:focus, .navbar #header-menu-wrap .navbar-nav>.open>a:hover, .navbar .navbar-nav>.active>a, .navbar .navbar-nav>.active>a:focus, .navbar .navbar-nav>.active>a:hover {background: #D9DFFF}.navbar #header-menu-wrap .navbar-nav>.active>a, .navbar #header-menu-wrap .navbar-nav>.active>a:focus, .navbar #header-menu-wrap .navbar-nav>.active>a:hover, .navbar #header-menu-wrap .navbar-nav>.open>a, .navbar #header-menu-wrap .navbar-nav>.open>a:focus, .navbar #header-menu-wrap .navbar-nav>.open>a:hover, .navbar #header-menu-wrap .navbar-nav>.current-menu-item>a, .navbar #header-menu-wrap .navbar-nav>.current-menu-item>a:hover, .navbar #header-menu-wrap .navbar-nav>.current-menu-item>a:focus, .navbar #header-menu-wrap .navbar-nav>.current-menu-ancestor>a, .navbar #header-menu-wrap .navbar-nav>.current-menu-ancestor>a:hover, .navbar #header-menu-wrap .navbar-nav>.current-menu-ancestor>a:focus, .navbar #header-menu-wrap .navbar-nav>li>a:focus, .navbar #header-menu-wrap .navbar-nav>li>a:hover {color: #324667}.navbar #header-menu-wrap .nav ul li a, .navbar #header-menu-wrap .nav ul li a {color: #324667}.navbar #header-menu-wrap .nav .dropdown-menu li:hover > a, .navbar #header-menu-wrap .nav .dropdown-menu li.current-menu-item > a, .navbar #header-menu-wrap .nav .dropdown-menu li.current-menu-ancestor > a {color: #D9DFFF}.navbar #secondary-menu-wrap, .navbar-inverse .dropdown-submenu > .dropdown-menu {border-color:#2C2C2C}.navbar #secondary-menu > li > a {color: #FFFFFF}.navbar #secondary-menu-wrap .nav li:focus, .navbar #secondary-menu-wrap .nav li:hover, .navbar #secondary-menu-wrap .nav li.current-menu-item, .navbar #secondary-menu-wrap .nav li.current-menu-ancestor, .navbar #secondary-menu-wrap .dropdown-menu li, .navbar #secondary-menu-wrap .dropdown-menu > li > a:focus, .navbar #secondary-menu-wrap .dropdown-menu > li > a:hover, .navbar #secondary-menu-wrap .dropdown-menu > .active > a, .navbar #secondary-menu-wrap .dropdown-menu > .active > a:focus, .navbar #secondary-menu-wrap .dropdown-menu > .active > a:hover, .navbar #secondary-menu-wrap .navbar-nav>.open>a, .navbar #secondary-menu-wrap .navbar-nav>.open>a:focus, .navbar #secondary-menu-wrap .navbar-nav>.open>a:hover {background-color: #EEEEEE}.navbar #secondary-menu-wrap .nav .dropdown-menu li:hover > a, .navbar #secondary-menu-wrap .nav .dropdown-menu li.current-menu-item > a, .navbar #secondary-menu-wrap .nav .dropdown-menu li.current-menu-ancestor > a {color: #FFFFFF}#content {background-color: #E3E3E3}.post, .singular .hentry {background-color: #FFFFFF}.entry-footer {border-color: #E3E3E3}body, blockquote p {color: #2C2B2B}.post-title, .post-title a, .post-title a:hover, .post-title a:visited {color: #1772AF}a, .post .date .day, .pagination>li>a, .pagination>li>a:hover, .pagination>li>span, #comments > h4.current a, #comments > h4.current a .fa, .post-nav-top p, .post-nav-top a {color: #1772AF}a:focus, a:hover, .post-nav-top a:hover {color: #074D7C}.sticky {border-color: #DDEEFF}.sidebar .sidebar-wrap {background-color: #FFFFFF; border-color: #dbdbdb}.sidebar ul li {border-color: #E3E3E3}.btn, .Button, .colour-preview .button, input[type="submit"], button[type="submit"], #commentform #submit, .wpsc_buy_button, #back-to-top {background: #4F2D69; color: #FFFFFF}.page-title, .archive-title, .category-desc {color: #FFFFFF}#footer, .graphene-footer{background-color:#324667;color:#A2BDFB}#footer a, #footer a:visited {color: #EDF1FF}.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.entry-content, .sidebar, .comment-entry{ color:#2C2B2B; }.carousel, .carousel .item{height:400px}@media (max-width: 767px) {.carousel, .carousel .item{height:250px}}#header{max-height:198px}.post-title, .post-title a, .post-title a:hover, .post-title a:visited{ color: #1772AF }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://islandeyenews.com/wp-content/uploads/2013/03/beachgrass3.jpg"); background-position: left top; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://islandeyenews.com/leatherback-turtle-nests-on-isle-of-palms/amp/"><meta name="avgthreatlabs-verification" content="44c00dea8171d2e7b13a1fb6f67afd5902787e0d" />		<style type="text/css" id="wp-custom-css">
			#menu-item-22981 {
background: red;
}


#menu-item-23105 {
background: green;
}		</style>
	    <!-- BEGIN Google Analytics script -->
    	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9353213-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>    <!-- END Google Analytics script -->
        </head>
    <body class="post-template-default single single-post postid-24479 single-format-standard custom-background three_col_center three-columns singular">
        
        <div class="container boxed-wrapper">
            
                            <div id="top-bar" class="row clearfix ">

                            			<div id="profiles">	<ul class="social-profiles">
							
			            <li class="social-profile social-profile-rss">
			            	<a href="http://islandeyenews.com/feed/" title="Subscribe to The Island Eye News&#039;s RSS feed" id="social-id-1" class="mysocial social-rss" target="_blank">
			            				                            <i class="fa fa-rss"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-twitter">
			            	<a href="https://twitter.com/IslandEyeNews" title="Follow us on Twitter" id="social-id-2" class="mysocial social-twitter" target="_blank">
			            				                            <i class="fa fa-twitter"></i>
		                        			            	</a>
			            </li>
		            
		    						
			            <li class="social-profile social-profile-facebook">
			            	<a href="https://www.facebook.com/islandeyenews" title="Like us on Facebook" id="social-id-3" class="mysocial social-facebook" target="_blank">
			            				                            <i class="fa fa-facebook"></i>
		                        			            	</a>
			            </li>
		            
		    	    </ul>
    </div>

                                            <button type="button" class="search-toggle navbar-toggle collapsed" data-toggle="collapse" data-target="#top_search">
                            <span class="sr-only">Toggle search form</span>
                            <i class="fa fa-search-plus"></i>
                        </button>

                        <div id="top_search">
                            <form class="searchform" method="get" action="http://islandeyenews.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form>                                                    </div>
                                        
                                    </div>
            
                        <div id="header" class="row">
                <img width="950" height="198" src="http://islandeyenews.com/wp-content/uploads/2017/10/IEN-web-banner.jpg" class="attachment-1170x198 size-1170x198" alt="" srcset="http://islandeyenews.com/wp-content/uploads/2017/10/IEN-web-banner.jpg 960w, http://islandeyenews.com/wp-content/uploads/2017/10/IEN-web-banner-300x63.jpg 300w, http://islandeyenews.com/wp-content/uploads/2017/10/IEN-web-banner-768x160.jpg 768w" sizes="(max-width: 950px) 100vw, 950px" />            	
                                	       
                                
        		            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    
                    
                                    </div>

                <div class="collapse navbar-collapse" id="header-menu-wrap">
        			<ul id="header-menu" class="nav navbar-nav flip"><li id="menu-item-16785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16785"><a href="http://islandeyenews.com/">Home</a></li>
<li id="menu-item-16765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16765"><a href="http://islandeyenews.com/category/sullivans-island-town-council-2/">Sullivans Island Town Council</a></li>
<li id="menu-item-16766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16766"><a href="http://islandeyenews.com/category/isle-of-palms-city-council-2/">Isle Of Palms City Council</a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22981"><a href="http://islandeyenews.com/category/iopelection/">IOP Election</a></li>
<li id="menu-item-23105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23105"><a href="http://islandeyenews.com/category/leagueofwomenvoters/">League of Women Voters</a></li>
<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><a href="http://islandeyenews.com/category/letters-to-the-editor-and-op-eds/">Letters</a></li>
<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><a href="http://islandeyenews.com/category/sullivans-island-elementary-school/">SIES</a></li>
<li id="menu-item-18631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18631"><a href="http://islandeyenews.com/category/coyotes/">Coyotes</a></li>
<li id="menu-item-16778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16778"><a href="http://islandeyenews.com/mount-pleasant-where-to-map-2013/">Where To Map</a></li>
<li id="menu-item-16780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16780"><a href="http://islandeyenews.com/submissions/">Submissions</a></li>
<li id="menu-item-16781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16781"><a href="http://islandeyenews.com/category/online-issues/" class="dropdown-toggle" data-toggle="dropdown" data-submenu="1" data-depth="10" data-hover="dropdown">Online Issues <i class="fa fa-chevron-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-21510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21510"><a href="http://islandeyenews.com/2017-online-issues/">2017</a></li>
	<li id="menu-item-18442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18442"><a href="http://islandeyenews.com/010116-2/">2016</a></li>
	<li id="menu-item-16773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16773"><a href="http://islandeyenews.com/2015-online-issues/">2015</a></li>
	<li id="menu-item-16777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16777"><a href="http://islandeyenews.com/2014-online-issues/">2014</a></li>
	<li id="menu-item-16776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16776"><a href="http://islandeyenews.com/2013-online-issues/">2013</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16775"><a href="http://islandeyenews.com/2012-online-issues/">2012</a></li>
	<li id="menu-item-16774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16774"><a href="http://islandeyenews.com/2010-online-issues/">2010</a></li>
</ul>
</li>
<li id="menu-item-23484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23484"><a href="http://islandeyenews.com/category/fort-moultriefort-sumter/">Fort Moultrie/Fort Sumter</a></li>
<li id="menu-item-23485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23485"><a href="http://islandeyenews.com/category/on-the-water/">On The Water</a></li>
<li id="menu-item-23482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23482"><a href="http://islandeyenews.com/category/crabpot/">Crabpot</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23486"><a href="http://islandeyenews.com/category/turtle-team/">Turtle Team</a></li>
<li id="menu-item-23487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23487"><a href="http://islandeyenews.com/category/usl/">USL</a></li>
<li id="menu-item-23488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23488"><a href="http://islandeyenews.com/category/wando-high-school/">Wando High School</a></li>
<li id="menu-item-23762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23762"><a href="http://islandeyenews.com/category/roadtrips-charleston/">Roadtrips Charleston</a></li>
<li id="menu-item-16779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16779"><a href="http://islandeyenews.com/contact-us/">Contact Us</a></li>
</ul>                    
        			                    
                                    </div>

                                
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                                
                <div id="content-main" class="clearfix content-main col-md-6 col-md-push-3">
                
	
	<div class="post-nav post-nav-top clearfix">
		<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="http://islandeyenews.com/libraries-rock-this-summer/" rel="prev">‟Libraries Rock” This Summer</a></p>					</div>
	        
<div id="post-24479" class="clearfix post post-24479 type-post status-publish format-standard hentry category-isle-of-palms category-turtle-team tag-16659 tag-5870 tag-carolina tag-eye tag-ien tag-iop tag-island tag-isle tag-leatherback tag-mary tag-may tag-nests tag-news tag-palms tag-pringle tag-sc tag-si tag-south tag-sullivans tag-turtle item-wrap">
		
	<div class="entry clearfix">
    	
                    	<div class="date updated alpha with-year">
        	<span class="value-title" title="2018-06-05T12:48" />
            <p class="default_date">
            	<span class="month">Jun</span>
                <span class="day">05</span>
                	                <span class="year">2018</span>
                            </p>
                    </div>
            
		        <h1 class="post-title entry-title">
			Leatherback Turtle Nests On Isle Of Palms			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						<p><span style="color: #000000;">By Mary Pringle for The Island Eye News</span></p>
<p><span style="color: #000000;">Photos by Barbara Bergwerf</span></p>
<div id="attachment_24481" style="width: 2016px" class="wp-caption aligncenter"><img class="size-full wp-image-24481" src="http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2359.jpg" alt="" width="2016" height="1512" srcset="http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2359.jpg 2016w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2359-300x225.jpg 300w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2359-768x576.jpg 768w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2359-1024x768.jpg 1024w" sizes="(max-width: 2016px) 100vw, 2016px" /><p class="wp-caption-text">The leatherback tracks measured over 72 inches, loggerhead tracks are about 24-26 inches.</p></div>
<p><span style="color: #000000;">For the first time in recorded history a leatherback turtle nested on the Isle of Palms on May 29. Every spring there are a few leatherback nests in the state.</span></p>
<p><span style="color: #000000;">So our Turtle Team has always hoped to have one, and it finally happened at Ocean Club Villas. Those on patrol were Cindy Bergstrom, Patti Horton and Tristi Lowther who found huge tracks about six feet wide on the beach. The eggs were moved to a safer spot in the soft beach sand near Ocean Point along the 18th fairway of the Links Golf Course to incubate.</span></p>
<div id="attachment_24482" style="width: 1512px" class="wp-caption aligncenter"><img class="size-full wp-image-24482" src="http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2429.jpg" alt="" width="1512" height="2016" srcset="http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2429.jpg 1512w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2429-225x300.jpg 225w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2429-768x1024.jpg 768w" sizes="(max-width: 1512px) 100vw, 1512px" /><p class="wp-caption-text">Turtle Team volunteer, Tee Johannes found the leatherback eggs.</p></div>
<p><span style="color: #000000;">There has been one other leatherback nest reported in SC this month on Lighthouse Island in the Cape Romain National Wildlife Refuge. Of course we normally have only loggerhead turtles here. The only other species we have ever recorded was a green sea turtle who laid eggs in 1999 not far from 30th Ave. Loggerhead eggs are the size and shape of ping-pong balls, but leatherbacks lay cue ball sized eggs along with dozens of smaller “spacer” eggs with no yolks in the nest with them. We are not sure of the reason for these smaller eggs and they do not hatch.</span></p>
<div id="attachment_24483" style="width: 1512px" class="wp-caption aligncenter"><img class="size-full wp-image-24483" src="http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2545-e1528216935400.jpg" alt="" width="1512" height="2016" srcset="http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2545-e1528216935400.jpg 1512w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2545-e1528216935400-225x300.jpg 225w, http://islandeyenews.com/wp-content/uploads/2018/06/IMG_2545-e1528216935400-768x1024.jpg 768w" sizes="(max-width: 1512px) 100vw, 1512px" /><p class="wp-caption-text">Loggerhead eggs are size of ping-pong balls, these were the size of peaches.</p></div>
<p><span style="color: #000000;">Leatherback turtles can be over 1000 lbs. and nest in the Caribbean and on a few beaches in Florida in the spring. Then they begin their northward migration to the North Atlantic. Each one can eat over 400 lbs. of jellyfish each day – the weight of an African lion. So their niche in the ecosystem is important in keeping the ocean’s creatures in balance. They are vulnerable to strikes from boat and ship propellers as they make their way through shipping channels and near the shore on the US coast. We have already had five of them wash up dead on our beach after being killed by this watercraft interaction. Fortunately their numbers in the Atlantic Ocean are on the increase, but this species is in real danger of extinction in the Pacific.</span></p>
<p><img class="aligncenter size-full wp-image-24485" src="http://islandeyenews.com/wp-content/uploads/2018/06/ttsb.jpg" alt="" width="646" height="186" srcset="http://islandeyenews.com/wp-content/uploads/2018/06/ttsb.jpg 646w, http://islandeyenews.com/wp-content/uploads/2018/06/ttsb-300x86.jpg 300w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p><span style="color: #000000;">We are happy that she was able to nest in the newly renourished sand in Wild Dunes but sad that two of the large eggs appeared to have been cut open by the coarse sand and sharp bits of sea shells as they dropped into the deep hole dug by her rear flippers. These were saved for our genetics research project, which is now in its ninth year. We collect one eggshell from each nest and the female is identified by her DNA. This gives very valuable information to scientists studying sea turtles.</span></p>
<p><span style="color: #000000;">Leatherbacks are unique in that they have a layer of blubber under their black leathery skin, which enables them to feed as far north as the Arctic Circle. Even though they are cold-blooded reptiles, there is a mechanism of heat transfer that allows their muscle action to help keep them warm. It is rather amazing that they can grow to this size with their diet of jellyfish consisting mostly of water. The pointed hooks on their beaks help them grab their slippery prey, and then the sharp pointed papillae in their esophagus and upper GI tracts make it possible for their food to go only one way – down.</span></p>
<p><span style="color: #000000;">Unlike loggerheads who nest about every two weeks during the summer, leatherbacks are known to lay eggs at ten day intervals. It will be very interesting in August to see how many small leatherbacks these huge eggs produce.</span></p>
<p><span style="color: #000000;"><em>Mary Pringle has been the Project Leader for the Isle of Palms/ Sullivan’s Island Turtle Team since 2000. It is one of about thirty nest protection projects under the South Carolina Department of Natural Resources. She is also on the Sea Turtle Stranding and Salvage Network.</em></span></p>
								</div>
		
			    <ul class="entry-footer">
	    		        <li class="addthis col-sm-8"><div class="add-this"></div></li>
	        	    </ul>
    	</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="http://islandeyenews.com/author/admin/" rel="author">
					<img alt='' src='http://1.gravatar.com/avatar/18c3af2bad19a7702e352ab107e21f55?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/18c3af2bad19a7702e352ab107e21f55?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Admin</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:jennifer@luckydognews.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    

            <div class="post adsense_single clearfix" id="adsense-ad-1">
                            </div>
            		









	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/leatherback-turtle-nests-on-isle-of-palms/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://islandeyenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p  class="comment-notes">Your email address will not be published.</p><div class="form-group">
								<label for="comment" class="sr-only"></label>
								<textarea name="comment" class="form-control" id="comment" cols="40" rows="10" aria-required="true" placeholder="Your message"></textarea>
							</div><div class="row"><div class="form-group col-sm-4">
						<label for="author" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="author" name="author" value="" placeholder="Name" />
					</div>
<div class="form-group col-sm-4">
						<label for="email" class="sr-only"></label>
						<input type="text" class="form-control" aria-required="true" id="email" name="email" value="" placeholder="Email" />
					</div>
<div class="form-group col-sm-4">
						<label for="url" class="sr-only"></label>
						<input type="text" class="form-control" id="url" name="url" value="" placeholder="Website (optional)" />
					</div>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='24479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="clear"></div>			</form>
			</div><!-- #respond -->
		</div>
    

            
  
    </div><!-- #content-main -->
    
        
<div id="sidebar2" class="sidebar sidebar-left col-md-3 col-md-pull-6">

	
    <div id="wp125-4" class="sidebar-wrap clearfix widget_wp125">
<h3>Ads</h3><div id="wp125adwrap_1c">
<div class="wp125ad even"><a href="index.php?adclick=57" title="SandDollar" rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2013/11/IEN_SandDollar_WebAd.jpg" alt="SandDollar" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=69" title="Palmetto Turf" rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2017/05/IEN_PalmettoTurf_1-2-test2.jpg" alt="Palmetto Turf" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=73" title="Charleston Animal Society" rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2018/02/CAS-79-Par-For-Pets-EIN-190x190.gif" alt="Charleston Animal Society" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=71" title="Anderson Insurance" rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2017/08/AndersonInsLDWB_HAMK1.jpg" alt="Anderson Insurance" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=72" title="Fusion Capital " rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2017/12/IEN_FusionCapital_1-4-e1514686712710.jpg" alt="Fusion Capital " /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=68" title="Coldwell Banker " rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2016/12/Charleston-Ad-page-0-2-e1482181156938.jpg" alt="Coldwell Banker " /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=24" title="Edward Jones, IOP" rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2011/02/EdwardJones_iop.jpg" alt="Edward Jones, IOP" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=67" title="Fisher House" rel="nofollow"><img src="http://islandeyenews.com/wp-content/uploads/2015/11/fisherhousead.jpg" alt="Fisher House" /></a></div>
<div class="wp125ad even"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="http://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://luckydognews.com/?page_id=37" rel="nofollow"><img src="http://islandeyenews.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</div>    
        
    
</div><!-- #sidebar2 -->	
    
<div id="sidebar1" class="sidebar sidebar-right col-md-3">

	
    <div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="http://islandeyenews.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="text-9" class="sidebar-wrap clearfix widget_text"><h3>Sullivan&#8217;s Island Weather</h3>			<div class="textwidget"><iframe id="forecast_embed" type="text/html" frameborder="0" width="100%" src="http://forecast.io/embed/#lat=32.7632323 &lon=-79.8367511&name=Sullivan's Island"> </iframe></div>
		</div><div id="text-6" class="sidebar-wrap clearfix widget_text">			<div class="textwidget"></div>
		</div><div id="linkcat-391" class="sidebar-wrap clearfix widget_links"><h3>Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.iop.net" title="The official website for the City of Isle of Palms." target="_blank">City of Isle of Palms</a></li>
<li><a href="http://deweesislandblog.com/" rel="acquaintance" title="News and events on Dewees Island" target="_blank">Dewees Island Blog</a></li>
<li><a href="http://www.nhc.noaa.gov/" title="Hurricane Tracker">Hurricane Tracker</a></li>
<li><a href="http://islandeyenews.com/?page_id=733" title="A map of short term rentals on the Isle of Palms">IOP Rentals Map</a></li>
<li><a href="http://www.scdot.org/getting/winterweather.aspx">SCDOT Winter Weather Resources</a></li>
<li><a href="http://sullivansisland.ccsdschools.com/home" title="One of two oceanside public schools in the United States, located on Sullivan&#8217;s Island." target="_blank">Sullivan&#039;s Island Elementary (SIES)</a></li>
<li><a href="http://www.sullivansisland-sc.com" title="The official website for the Town of Sullivan&#8217;s Island." target="_blank">Town of Sullivan&#039;s Island</a></li>

	</ul>
</div>
<div id="linkcat-10" class="sidebar-wrap clearfix widget_links"><h3>Our publications</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.islandconnectionnews.com" rel="me" title="The newspaper for Kiawah Island and Seabrook Island, SC" target="_blank"><img src="http://islandeyenews.com/wp-content/uploads/2014/07/cropped-ICmasthead-e1404413392332.jpg"  alt="Island Connection"  title="The newspaper for Kiawah Island and Seabrook Island, SC" /></a></li>
<li><a href="http://www.sipmagazinesc.com/" title="Our magazine for the Barrier Islands."><img src="http://islandeyenews.com/wp-content/uploads/2016/10/sipbanner-2-e1475464894227.jpg"  alt="SIP Magazine"  title="Our magazine for the Barrier Islands." /></a></li>

	</ul>
</div>
<div id="linkcat-9432" class="sidebar-wrap clearfix widget_links"><h3>Social Media</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/islandeyenews" target="_blank"><img src="http://evergrey.net/wp-content/uploads/2008/09/facebook-logo-small.jpg"  alt="Island Eye News Facebook"  /></a></li>
<li><a href="http://instagram.com/islandeyenews/" target="_blank"><img src="http://ambiently.files.wordpress.com/2013/05/instagram-logo-small1.jpg?w=604"  alt="Island Eye News Instagram"  /></a></li>
<li><a href="http://www.twitter.com/islandeyenews" target="_blank"><img src="http://www.rivieraguitars.com/resources/twitter_logo_small.jpg"  alt="Island Eye News Twitter"  /></a></li>

	</ul>
</div>
<div id="linkcat-3129" class="sidebar-wrap clearfix widget_links"><h3>Tide Tables</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://tidesandcurrents.noaa.gov/noaatidepredictions/NOAATidesFacade.jsp?Stationid=8665552">Breach Inlet Tide Charts</a></li>

	</ul>
</div>
<div id="linkcat-9433" class="sidebar-wrap clearfix widget_links"><h3>Weather Reports</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.wunderground.com/q/zmw:29451.2.99999" target="_blank">Dewees Island Weather</a></li>
<li><a href="http://www.wunderground.com/q/zmw:29451.1.99999">Isle Of Palms Weather</a></li>
<li><a href="http://www.wunderground.com/weather-forecast/US/SC/Sullivans_Island.html" target="_blank">Sullivan&#039;s Island Weather</a></li>

	</ul>
</div>
<div id="linkcat-2478" class="sidebar-wrap clearfix widget_links"><h3>Webcams</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.511sc.org/#">IOP Connector Cam</a></li>
<li><a href="http://www.jammercam.com/" title="Check out the IOP surf live from the Windjammer" target="_blank">IOP Surf Cam</a></li>

	</ul>
</div>
<div id="text-5" class="sidebar-wrap clearfix widget_text"><h3>2017 Where to Maps</h3>			<div class="textwidget"><p>Mount Pleasant</p>
<p><a href="http://islandeyenews.com/where-to-map-mount-pleasant-2017/">
      <img src="http://islandeyenews.com/wp-content/uploads/2017/06/2017MOUNTPMAP-FINAL-FINAL-page-0.jpg" width="200" height="127">
    </a>

<p>Sullivan's Island and Isle of Palms</p>
<a href="http://islandeyenews.com/where-to-islands-2017/">
<img src="http://islandeyenews.com/wp-content/uploads/2017/06/2017ISLANDMAP-FINAL-page-0.jpg" width="200" height="127"></a>

</div>
		</div>    
        
    
</div><!-- #sidebar1 -->    
    
</div><!-- #content -->



<div id="footer" class="row">

    
    <div class="copyright-developer col-md-4  flip">
                    <div id="copyright">
                <p>&copy; 2018 The Island Eye News.</p>            </div>
        
                    <div id="developer">
                <p>
                                        Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                </p>

                            </div>
            </div>
    
    </div><!-- #footer -->


</div><!-- #container -->

		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://islandeyenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'71062095',post:'24479',tz:'-4',srv:'islandeyenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '71062095', '24479' ]);
</script>
</body>
</html>